New problem

Home Forums Feedback New problem

This topic contains 2 replies, has 3 voices, and was last updated by  lakshy 2 weeks, 1 day ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #207

    AdminCSEC
    Keymaster

    lately i m having problem with logging in and finding new posts.
    i hav to login twice to actually log in. i mean i hav to fill the username and password two times to log in, and as a result i can’t seen new posts.

    _________________
    Imagine all the people living life in peace. You may say I’m a dreamer, but I’m not the only one. I hope someday you’ll join us, and the world will live as one.
    – JOHN LENNON

    #268

    hallenrm
    Participant

    I wonder if you have a private computer, or an account in the institutional network, in those cases you may choose remember me while logging in. I do so and have never faced the problems mentioned by you.

    Anyway, you can always search posts made since your last visit or those within last day, week etc. to circumvent the problem, which is a result of a bad Internet (broadband?) connection.

    #269

    lakshy
    Participant

    hallenrm wrote:
    Anyway, you can always search posts made since your last visit or those within last day, week etc. to circumvent the problem, which is a result of a bad Internet (broadband?) connection.

    but once u log out the tick mark showing which posts hav not been answered goes away,
    so i hav to search the posts manually.

    _________________
    Imagine all the people living life in peace. You may say I’m a dreamer, but I’m not the only one. I hope someday you’ll join us, and the world will live as one.
    – JOHN LENNON

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.